Du bist nicht angemeldet. Der Zugriff auf einige Boards wurde daher deaktiviert.

#1 22. März 2016 16:28

Henk1060
Server-Pate
Registriert: 12. August 2011
Beiträge: 632

[GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

Hallo Leute,

Habe meine Domain auf SSL umgestellt.
Im Frontend läuft alles perfekt.
jedoch komme ich nicht mehr in das Backend.

Auch das Zusenden eines neues Passwort schlägt fehl.
Obwohl im Frontend Formulare verschickt werden.

Nachtrag: wenn ich ssl abschalte, läuft auch wieder das Backend

Beitrag geändert von Henk1060 (22. März 2016 17:20)

Offline

#2 22. März 2016 17:28

cyberman
Moderator
Ort: Dohna / Sachsen
Registriert: 13. September 2010
Beiträge: 6.878
Webseite

Re: [GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

Ohne meinen Anwalt, ähmm, ... nee, Versions-Infos (PHP, CMSMS) sag ich gar nichts big_smile.

Du weisst ja, Glaskugel ist gerade zum Polieren außer Haus ...


1. Wie bekomme ich hier schnelle Hilfe?
2. HowTo: Fehlersuche bei CMS/ms
---
„First they ignore you, then they laugh at you, then they fight you, then you win.“ Mahatma Ghandi

Offline

#3 22. März 2016 17:36

Henk1060
Server-Pate
Registriert: 12. August 2011
Beiträge: 632

Re: [GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

hm... ja da gebe ich dir recht ,))
Aber wie es so einmal ist... funtz es jetzt warum auch immer.

Offline

#4 22. März 2016 17:37

cyberman
Moderator
Ort: Dohna / Sachsen
Registriert: 13. September 2010
Beiträge: 6.878
Webseite

Re: [GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

Cache gelöscht wink?


1. Wie bekomme ich hier schnelle Hilfe?
2. HowTo: Fehlersuche bei CMS/ms
---
„First they ignore you, then they laugh at you, then they fight you, then you win.“ Mahatma Ghandi

Offline

#5 22. März 2016 17:43

Henk1060
Server-Pate
Registriert: 12. August 2011
Beiträge: 632

Re: [GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

ja das hatte ich...

Kann es im Moment selber nicht ganz verstehen, wieso es jetzt ohne Probleme läuft.
Oder zumindest, warum auch das Passwort nicht angenommen worden ist

Offline

#6 22. März 2016 19:12

cyberman
Moderator
Ort: Dohna / Sachsen
Registriert: 13. September 2010
Beiträge: 6.878
Webseite

Re: [GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

Na egal wie - Hauptsache, es lüppt big_smile ...


1. Wie bekomme ich hier schnelle Hilfe?
2. HowTo: Fehlersuche bei CMS/ms
---
„First they ignore you, then they laugh at you, then they fight you, then you win.“ Mahatma Ghandi

Offline

#7 22. März 2016 19:15

Henk1060
Server-Pate
Registriert: 12. August 2011
Beiträge: 632

Re: [GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

so ist es...
jedoch zickt CGBlog, sprich die Einträge werden wir beim Aufruf falsch ausgeben.
Da muss ich jetzt sicher noch was ändern wink

Offline

#8 22. März 2016 19:19

cyberman
Moderator
Ort: Dohna / Sachsen
Registriert: 13. September 2010
Beiträge: 6.878
Webseite

Re: [GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

Womit wir wieder bei den Versionen wären big_smile ...


1. Wie bekomme ich hier schnelle Hilfe?
2. HowTo: Fehlersuche bei CMS/ms
---
„First they ignore you, then they laugh at you, then they fight you, then you win.“ Mahatma Ghandi

Offline

#9 22. März 2016 19:25

Henk1060
Server-Pate
Registriert: 12. August 2011
Beiträge: 632

Re: [GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

cms  1.11.10
CGBlog 1.12.1

nach dem motto never touch an running system wink

Offline

#10 22. März 2016 20:00

cyberman
Moderator
Ort: Dohna / Sachsen
Registriert: 13. September 2010
Beiträge: 6.878
Webseite

Re: [GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

Und die PHP-Version?


1. Wie bekomme ich hier schnelle Hilfe?
2. HowTo: Fehlersuche bei CMS/ms
---
„First they ignore you, then they laugh at you, then they fight you, then you win.“ Mahatma Ghandi

Offline

#11 22. März 2016 20:01

Henk1060
Server-Pate
Registriert: 12. August 2011
Beiträge: 632

Re: [GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

PHP Version 5.5.31

nicht einmal das grosse G spuckt mir dabei was aus, wo der fehler liegen könnte cgblog

Beitrag geändert von Henk1060 (22. März 2016 21:06)

Offline

#12 22. März 2016 22:35

nockenfell
Moderator
Ort: Lenzburg, Schweiz
Registriert: 09. November 2010
Beiträge: 2.814
Webseite

Re: [GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

Zum absichern von SSL kannst du in der config.php folgende Einträge machen:

$config['root_url'] = 'https://www.domain.ch';
$config['ssl_url'] = 'https://www.domain.ch';
$config['admin_url'] = 'https://www.domain.ch/'.$config['admin_dir'];

[dieser Beitrag wurde mit 100% recycled bits geschrieben]
Mein Blog  /   Diverse Links rund um CMS Made Simple
Module: btAdminer, ToolBox

Offline

#13 23. März 2016 23:44

cyberman
Moderator
Ort: Dohna / Sachsen
Registriert: 13. September 2010
Beiträge: 6.878
Webseite

Re: [GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

CGBlog 1.12.1 ist knappe 2 Jahre alt.

Hatten das Thema in der Vergangenheit bereits schon einmal, dass die CG... Module aus dieser Zeit absolut auf PHP 5.4 fixiert waren. Von der Warte her wäre eine Aktualisierung schon interessant.


1. Wie bekomme ich hier schnelle Hilfe?
2. HowTo: Fehlersuche bei CMS/ms
---
„First they ignore you, then they laugh at you, then they fight you, then you win.“ Mahatma Ghandi

Offline

#14 23. März 2016 00:01

Henk1060
Server-Pate
Registriert: 12. August 2011
Beiträge: 632

Re: [GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

ja da ist der fehler... php version war zu hoch ,)
habe mir auch gerade eine kopie von der webseite gezogen und wollte cmsms und die module updaten...

aber da kamm auch nur mist raus, jetzt werden mir gar keine module  angezeigt... werde das morgen noch einmal in der ruhe testen.

schau mich gerade im forg um, hm wie kann ich festellen oder wo sehe ich das eine version mit einer höheren php version klar kommt?

Offline

#15 23. März 2016 02:24

cyberman
Moderator
Ort: Dohna / Sachsen
Registriert: 13. September 2010
Beiträge: 6.878
Webseite

Re: [GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

Henk1060 schrieb:

jetzt werden mir gar keine module  angezeigt...

Cache löschen! Notfalls händisch.

Henk1060 schrieb:

wo sehe ich das eine version mit einer höheren php version klar kommt?

Gar nicht. Ist auch in der Forge Software so nicht vorgesehen.


1. Wie bekomme ich hier schnelle Hilfe?
2. HowTo: Fehlersuche bei CMS/ms
---
„First they ignore you, then they laugh at you, then they fight you, then you win.“ Mahatma Ghandi

Offline

#16 23. März 2016 18:42

Henk1060
Server-Pate
Registriert: 12. August 2011
Beiträge: 632

Re: [GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

wie auch immer... für
CMSMS 1.12.1
CGblog 1.13.3
Musst unbedingt PHP 5.6 Laufen darunter tut sich nix.
Darüber habe ich nicht getestet

ist nur zur info wenn einer in die gleiche lage kommt.

Offline

#17 23. März 2016 21:27

cyberman
Moderator
Ort: Dohna / Sachsen
Registriert: 13. September 2010
Beiträge: 6.878
Webseite

Re: [GELÖST] Domain auf SSL umgestellt - Login in Backend nicht möglich

Henk1060 schrieb:

Musst unbedingt PHP 5.6 Laufen darunter tut sich nix.

Wusste ich bislang auch noch nicht - danke für die Info. Früher hat CG das mal publiziert...

Und in CMSMS gibt's bislang keine Option a la PhpMinVersion und PhpMaxVersion hmm .


1. Wie bekomme ich hier schnelle Hilfe?
2. HowTo: Fehlersuche bei CMS/ms
---
„First they ignore you, then they laugh at you, then they fight you, then you win.“ Mahatma Ghandi

Offline