Du bist nicht angemeldet. Der Zugriff auf einige Boards wurde daher deaktiviert.

#1 06. Oktober 2016 15:13

antiheld2000
arbeitet mit CMS/ms
Registriert: 21. Dezember 2010
Beiträge: 127

Installation 1.12.2 bei Strato - editcontent funktioniert nicht

Moin, Moin,

ich versuche hier gerade eine frische Installation auf einem Strato Sharedhosting Account aufzusetzen. Die Installation klappt einwandfrei, alle Lampen bei den System Informationen sind auf grün. Bis auf die server_db_grants.

Nach der Installation ist es mir im Adminbereich nicht möglich eine Seite zu bearbeiten. Hier wird beim Speichern immer die editcontent.php heruntergeladen, statt im Browser aufgerufen.

Da ich mit einer dicken Erkältung kämpfe, komm ich gerade nicht drauf, woran das liegen könnte. Kann mir jemand nen Zaunpfahl über den Schädel ziehen? Danke.

CMS schrieb:

Cms Version: 1.12.2
Installed Modules:
CMSMailer: 5.2.14
CMSPrinting: 1.0.5
FileManager: 1.4.5
MenuManager: 1.8.7
MicroTiny: 1.2.9
ModuleManager: 1.5.8
News: 2.15.2
Search: 1.7.13
ThemeManager: 1.1.8

Config Information:
php_memory_limit:
process_whole_template:
max_upload_size: 32000000
url_rewriting: none
page_extension:
query_var: page
image_manipulation_prog: GD
auto_alias_content: true
locale:
default_encoding: utf-8
admin_encoding: utf-8
set_names: true

Php Information:
phpversion: 5.6.26
md5_function: On (True)
gd_version: 2
tempnam_function: On (True)
magic_quotes_runtime: Off (False)
E_STRICT: 0
E_DEPRECATED: 0
memory_limit: 128M
max_execution_time: Unlimited
output_buffering: On
safe_mode: Off (False)
file_uploads: On (True)
post_max_size: 48M
upload_max_filesize: 32M
session_save_path: /var/tmp (1733)
session_use_cookies: On (True)
xml_function: On (True)
xmlreader_class: On (True)

Server Information:
Server Api: cgi-fcgi
Server Db Type: MySQL (mysqli)
Server Db Version: 5.6.31
Server Db Grants: Could not find a suitable "GRANT ALL" permission. This may mean you could have problems installing or removing modules. Or even adding and deleting items, including pages
Server Time Diff: No filesystem time difference found

Offline

#2 06. Oktober 2016 19:36

owr_web
Server-Pate
Registriert: 16. Dezember 2010
Beiträge: 537

Re: Installation 1.12.2 bei Strato - editcontent funktioniert nicht

Guckst du mal hier nach:
https://www.cmsmadesimple.de/forum/view … hp?id=4790

@cyberman: Wieder ein grund für die "Empfehlung" wink

Offline

#3 07. Oktober 2016 10:17

antiheld2000
arbeitet mit CMS/ms
Registriert: 21. Dezember 2010
Beiträge: 127

Re: Installation 1.12.2 bei Strato - editcontent funktioniert nicht

Schonmal danke für die Antwort. Hab den Beitrag nicht in der Suche gefunden. Ich schreibe mal den Support an.

Btw.: Strato wäre natürlich auch nicht meine Wahl gewesen …

Offline

#4 07. Oktober 2016 15:30

owr_web
Server-Pate
Registriert: 16. Dezember 2010
Beiträge: 537

Re: Installation 1.12.2 bei Strato - editcontent funktioniert nicht

Gern geschehen - als Außenstehender kommt man eventuell leichter auf das "richtige" Suchwort, als wenn du mitten im Problem steckst.

Offline

#5 08. Oktober 2016 12:33

cyberman
Moderator
Ort: Dohna / Sachsen
Registriert: 13. September 2010
Beiträge: 6.878
Webseite

Re: Installation 1.12.2 bei Strato - editcontent funktioniert nicht

owr_web schrieb:

@cyberman: Wieder ein grund für die "Empfehlung" wink

Tja leider ... sollte ich Strato noch gesondert taggen monkey ?


1. Wie bekomme ich hier schnelle Hilfe?
2. HowTo: Fehlersuche bei CMS/ms
---
„First they ignore you, then they laugh at you, then they fight you, then you win.“ Mahatma Ghandi

Offline