Du bist nicht angemeldet. Der Zugriff auf einige Boards wurde daher deaktiviert.

#1 15. Mai 2015 04:59

cyberman
Moderator
Ort: Dohna / Sachsen
Registriert: 13. September 2010
Beiträge: 6.879
Webseite

Nach Funktionitis auch noch Alzheimer?

Über die Funktionitis hatte ich ja bereits berichtet.

Wer mal in der config.php dies einträgt

und sich in die Administration einloggt, erhält (unter anderem) diese Informationen

Debug: (1.086661) - (usage: 3842048) - (peak: 3946168)
(mysqli): SELECT username, password, active, first_name, last_name, admin_access, email FROM cms_users WHERE user_id = '1'

...

Debug: (1.090661) - (usage: 3843168) - (peak: 3946168)
(mysqli): SELECT username, password, active, first_name, last_name, admin_access, email FROM cms_users WHERE user_id = '1'

...

Debug: (1.137664) - (usage: 3952144) - (peak: 4004568)
(mysqli): SELECT username, password, active, first_name, last_name, admin_access, email FROM cms_users WHERE user_id = '1'

(nicht über die Zeiten wundern - teste gerade den Bitnami Stack, und der läuft schnarchlangsam)

Nein, heut keine Fehleranalyse (gestern war Männertag, da dauert's 'ne Weile, bis sämtliche Funktionen wieder auf 'nem normalen Level sind  big_smile  cool !!!), aber etwas anderes als Alzheimer fällt mir da gerade nicht ein.

Sicherheit schön und gut, aber 3 Mal muss nun nicht gerade abgefragt werden, ob ich auch wirklich ich bin  ops ...


1. Wie bekomme ich hier schnelle Hilfe?
2. HowTo: Fehlersuche bei CMS/ms
---
„First they ignore you, then they laugh at you, then they fight you, then you win.“ Mahatma Ghandi

Offline