Du bist nicht angemeldet. Der Zugriff auf einige Boards wurde daher deaktiviert.

#1 30. Juni 2011 20:13

mike-r
CMS/ms-Profi
Registriert: 21. Dezember 2010
Beiträge: 898
Webseite

TinyMCE: "böser" Bug in der deutschen Übersetzung

Weiss grad nicht, ob ich in Plugins&Co besser aufgehoben bin, glaube dass es hier am ehesten passt, da genau hier die richtigen Leute mitlesen smile

In den Einstellungen von TinyMCE über "Weitere Optionen" ist ab:
CMS-Linker Ergänzungen erlauben:

Damit können Sie erlauben, dass dem -Tag < -

Ein Link falsch (bzw. falsch codiert) gesetzt, so dass sämtliche Einstellungen unterhalb davon nicht geändert werden können.
Im Quelltext finde ich folgendes:

Damit k&ouml;nnen Sie erlauben, dass dem <a href>-Tag oder [...]</p>

Wo trägt man solche Bugs ein, dass sie direkt an die Übersetzer gehen?

Und: Ist das überhaupt ein TinyMce-Modul-bug, oder nicht vielleicht irgendwas im SVN oder sonstwo, was ungefragt "Fehler" wie & lt ; ersetzt?

EDIT: So anderen Browser getestet selbes Problem...

Beitrag geändert von mike-r (30. Juni 2011 20:20)


Unablässige Tools für's Webdevelopement/ Fehlerfindung: CSS Validierungsservice, Bildschirmlineal, Firebug, Tidy, Deutsche CSS-Referenz

Offline

#2 30. Juni 2011 20:29

jeff1980
Server-Pate
Ort: Dortmund
Registriert: 26. November 2010
Beiträge: 610

Re: TinyMCE: "böser" Bug in der deutschen Übersetzung

Hi,

wurde hier in Post #11 von Cyberman behoben.

Offline

#3 30. Juni 2011 20:51

mike-r
CMS/ms-Profi
Registriert: 21. Dezember 2010
Beiträge: 898
Webseite

Re: TinyMCE: "böser" Bug in der deutschen Übersetzung

Oh, danke, hatte das nicht gefunden.


Unablässige Tools für's Webdevelopement/ Fehlerfindung: CSS Validierungsservice, Bildschirmlineal, Firebug, Tidy, Deutsche CSS-Referenz

Offline